If you find a bug or have a workaround in V5R21 SP-xx, please put it here

Dave Frank

If you find a bug or have a workaround in V5R21 SP-xx, please put it here

Hi Friends,

If you find a bug or have a workaround in V5R21 SP-xx, please put it here.

Please be sure to state the Service pack also

The intent here is so all the COE members can do the following.

  • Have visibility of what is ahead so they can decide to upgrade
  • If they do choose to upgrade, they will have advance knowledge of known issues.
  • We can help each other, with workarounds

Thanks

Dave

Oh, and Let’s try to keep these Bug Bulletin Boards clean, and Hijack free, so the information is easy to read.

 


Dave Frank  *    Bell Helicopter *  Grand Prairie Texas

Advanced Computer Aided Manufacturing Systems Engineer

COE Product Co-Chairman, Digital Numerical Control

 

Bryan Carpio Felsher

RE: If you find a bug or have a workaround in V5R21 SP-xx, please put it here
(in response to Dave Frank)

I'm not sure if this bug exists in R22 or R23 also.

If an R19 CATProcess is sent into R21, sometimes it loses the CATProduct that the Part Operation is pointing to.  Toolpaths are still shown, but user cannot see the CAT Product or parts within the product on the screen, unless he double clicks on the product.  Once he goes back into MFG, it goes blank again..

 

Workaround is to open the part operation and reselect the CATProduct again.  Then all is okay again.

Seems to be an issue with ghost links, because this happens when using an isolated CATProcess as a seed template, where the process may have been used before with a different CATProduct.

Hope that makes sense.